File access and uploading unavailable in dev environment
Incident Report for Medable
Postmortem

From 19:00 UTC - 19:20 UTC today, access to files on the Medable platform in the US development environment were unavailable. This impacted any user attempting to upload or download files via the cortex api and it also impacted web applications that were served up from this environment as well. Medable identified this issue immediately and worked with our infrastructure providers to restore functionality.

We apologize for the disruption this may have caused our customers in their development environments and we are working with our infrastructure providers to ensure this issue cannot happen again.

Posted Apr 27, 2020 - 19:43 UTC

Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 19:20 UTC
Investigating
We are currently investigating this issue.
Posted Apr 27, 2020 - 19:00 UTC
This incident affected: North America (api.dev.medable.com).