Performance degradation in development environment
Incident Report for Medable
Resolved
Performance in the dev environments has been restored to normal. We will continue to monitor dev closely and will report back with details on the resolution.
Posted Mar 16, 2017 - 22:20 UTC
Update
We continue to investigate the timeout issue and are exploring a number of paths. We are very sorry for the interruption this has caused in development efforts for many organizations. We will continue to work as quickly as possible to resolve this issue and resume normal operations in the development environments.
Posted Mar 16, 2017 - 17:49 UTC
Update
We continue to investigate the timeout issues in api.dev. As we discover more details we will present them here.
Posted Mar 15, 2017 - 19:41 UTC
Investigating
We are investigating an issue in the development environment that is leading to timeout errors through the API.
Posted Mar 15, 2017 - 16:17 UTC