API Outage
Incident Report for Medable
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 23:46 UTC
Investigating
We are currently investigating this issue.
Posted Nov 08, 2021 - 23:43 UTC
This incident affected: North America (api.medable.com).