API Outage
Incident Report for Medable
Postmortem

We experienced an API outage with our production environment on 13Apr2020. Our teams identified this at 18:21 UTC and worked to resolve the issue. This was a Severity 0 - Critical (according to the Medable Service Level Agreement) issue and was resolved by 19:18 UTC.

We are currently completing our Incident Management Documentation and a full root cause analysis (RCA). Once the RCA is complete, we will be updating this space with the details as well.

We apologize for the inconvenience and appreciate your patience while we resolved the issue.

Posted Apr 13, 2020 - 19:49 UTC

Resolved
Platform availability was restored at 19:18 UTC. We've been monitoring the fix and will continue to monitor.
Posted Apr 13, 2020 - 19:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2020 - 19:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2020 - 19:15 UTC
Investigating
We are currently investigating this issue.
Posted Apr 13, 2020 - 18:21 UTC
This incident affected: North America (api.medable.com).